The Prisma Cloud RedLock team has resolved the issue, and we are no longer observing API errors for failed integrations. Scans and integration flows are now functioning as expected.
Thank you for your patience and understanding while we worked with the RedLock team to address this incident.
Incident Resolved Time : June 24th 2025, 9:53 UTC
Posted Jun 24, 2025 - 16:03 UTC
Update
The Prisma Cloud RedLock team is still actively investigating the issue on their side. We continue to work closely with them and will provide further updates as soon as we have more information.
Thank you for your patience.
Posted Jun 22, 2025 - 09:28 UTC
Identified
We are currently experiencing an increased error rate for the Prisma Cloud RedLock integration. Many integration attempts are failing with Internal Server Error responses.
Our engineering team is actively investigating the issue in collaboration with the RedLock team. Initial findings suggest that recent API changes by Prisma Cloud Redlock team are leading to integration failures.
We will share further updates as soon as more information becomes available.
Incident Start Time: June 18th 2025, 18:45 UTC
Posted Jun 20, 2025 - 04:30 UTC
This incident affected: ArmorCode US (US : Data Processing) and ArmorCode EU (EU : Data Processing).